发 帖  
原厂入驻New

ATX电源维修实例

2010-1-6 09:45:57  2693
分享
<p><font face="Verdana"><strong>ATX电源维修实例</strong></font></p><font face="Verdana">
<p><br/>  天因为我反复开机几次,后来按电源键居然没有反应了经过我的检查原来是电源不工作了,所有的脚上都没有电压</p>
<p>  起初我还以为是频繁启动造成保险丝烧断,可我拆开电源看,保险居然是好的用万用表测量,的确电路已接通了电源再测量整流桥后的直流电压,150V正常保险没有烧就说明整流桥、大电容和开关管都是好的看来故障不在初级,可是次级上也没有短路现象如果有短路现象则保护电路会切断电源并发出吱吱声这时我侧耳倾听并未听到任何声音,这说明次级也没有毛病可问题出在哪呢?</p>
<p>  找来ATX电源工作图资料图上画的开始部分就是整流桥,接着引出两条线个接到开关管,另个接到辅助电路我看到这里恍然大悟,是不是辅助电源有毛病了?要知道ATX电源和AT电源最大的区别就在于提供了个辅助电源来控制整个电源的开关和电脑软件开关机和休眠时的供电再回到电路板上,的确ATX电源的初级比AT电源的初级上多了个管子,是不是就是它有问题呢?于是将它焊下测量,可并无击穿现象再检查周围的电路,终于发现有个电阻两端的阻值无穷大,肯定是它被击穿了马上去电子商店配,可店主笑着对我说这是个保险电阻1/8瓦0.47欧,是个稀罕物,该店没有卖回家想了想,既然是保险电阻,在周围的元件完好无损的情况下可以用根导线来代替于是逐个检查周围的元件,确认无损坏后,于是用根导线代替该电阻,焊在电路上(见图)焊好后通电,测量主板接口上的电压,PS-ON上有5V电压了用导线将它和黑色的地线相连,风扇开始转了测量其他几组电压也都在规定范围内开机用了14个小时,没问题</p>
<p>  这样这个ATX电源就被我这个“半桶水”修好了我心里很高兴,特意写出来,希望能对大家有点帮助.</p>
<p>  注意:对电源不太熟悉的朋友,建议请专业人士协助维修.<br/></font></p>
0
2010-1-6 09:45:57   评论 分享淘帖
13 个讨论
有没有fsp250-60atv 的电路图呀?
2011-8-25 15:52:01 评论

举报

{:soso_e133:}好资料
2012-3-20 10:42:20 评论

举报

谢谢分享
2012-4-9 20:30:14 评论

举报

感谢楼主分享
2012-6-8 13:17:26 评论

举报

厉害
2012-6-19 00:42:17 评论

举报

过来学习了
2012-6-22 13:44:19 评论

举报

不错 有图纸就好修多了 回帖支持 加感谢
2012-9-8 20:12:26 评论

举报

顶                             
2012-9-11 16:19:41 评论

举报

看贴回贴  支持LZ
2012-9-12 00:06:46 评论

举报

希望学习更多的经验 谢谢
2012-11-19 19:50:24 评论

举报

楼主有维修基础吧
2013-1-10 15:50:20 评论

举报

谢谢分享..不错
2013-4-4 23:02:00 评论

举报

希望学习更多的经验
2021-2-8 17:47:24 评论

举报

高级模式
您需要登录后才可以回帖 登录 | 注册

声明:本文内容及配图由入驻作者撰写或者入驻合作网站授权转载。文章观点仅代表作者本人,不代表电子发烧友网立场。文章及其配图仅供工程师学习之用,如有内容图片侵权或者其他问题,请联系本站作侵删。 侵权投诉
发表新帖
快速回复 返回顶部 返回列表