发 帖  
原厂入驻New
[问答]

cadence16.6 allegro处理铜皮软件就卡死?????

16499
分享
请教一下各位大神,我的电脑用的是cadence16.6版本,allegro在铺上铜皮之后(无论静态动态 ),稍微放大缩小一下页面,或者移动元件之类的基本操作软件就卡死,不覆铜一点事儿没有,这是什么问题?有出现过相同问题的朋友并成功解决的吗,怎么解决的啊???谢谢!!!!!
0
2014-6-13 17:06:09   评论 分享淘帖 邀请回答
16个回答
dynamic fill里面选disable试试
2014-11-13 15:31:11 评论

举报

楼主。 请问你问题解决了吗? 我也出现这问题,一直解决不了
2015-1-5 18:24:37 评论

举报

楼主,问题解决了没有,我也遇到一模一样的问题!
2015-6-18 14:51:00 评论

举报



loadliu 发表于 2015-6-18 14:51
楼主,问题解决了没有,我也遇到一模一样的问题!



你可以这样设置试试~setup——user preference——Opengl,把disable_OpenGL勾上,然后重启软件,估计就可以了。
2015-8-14 14:21:17 评论

举报


楼主。 请问你问题解决了吗? 我也出现这问题,一直解决不了
2015-9-7 09:34:17 评论

举报



wenshank 发表于 2015-8-14 14:21
你可以这样设置试试~setup——user preference——Opengl,把disable_OpenGL勾上,然后重启软件,估计就可以了。



你的方法解决了我的问题,谢谢。
cjy
2016-9-5 11:12:06 评论

举报

问题是解决了 但是出现了一个新的问题画质太闪眼睛
QQ图片20161020222112.png
QQ图片20161020222112.png
2016-10-20 22:24:40 评论

举报

disable_OpenGL 之后看着好不舒服。。。有其他解决方案吗
2016-11-8 11:24:43 评论

举报

i know zhe answer!我遇到了类似的情况,折腾了好几天才找到答案:我用的封装有一些参数、尺寸之类的数据没有删除,一放大缩小就卡死。就是表明封装具体尺寸,长度多少、高度多少的参数,你把什么part_dimension、assembly_top等没用的删掉(在display->all查看),只保留silktop、etch、pin、via等(具体看你自己设计),搞定!
当时我也在网上找了很多,发现没有解决的,希望我的发现对以后来人有帮助!
2017-3-29 18:28:00 评论

举报

i know the answer!我遇到了类似的情况,折腾了好几天才找到答案:我用的封装有一些参数、尺寸之类的数据没有删除,一放大缩小就卡死。就是表明封装具体尺寸,长度多少、高度多少的参数,你把什么part_dimension、assembly_top等没用的删掉(在display->all查看),只保留silktop、etch、pin、via等(具体看你自己设计),搞定!
当时我也在网上找了很多,发现没有解决的,希望我的发现对以后来人有帮助!
2017-3-29 18:34:54 评论

举报



zhao_cheng27 发表于 2017-3-29 18:34
i know the answer!我遇到了类似的情况,折腾了好几天才找到答案:我用的封装有一些参数、尺寸之类的数据没有删除,一放大缩小就卡死。就是表明封装具体尺寸,长度多少、高度多少的参数,你把什么part_dimension、assembly_top等没用的删掉(在display->all查看),只保留silktop、etch、pin、via等(具体看你自己设计), ...



已通过您这个方法解决问题,谢谢
2017-12-7 20:08:02 评论

举报



zhao_cheng27 发表于 2017-3-29 18:28
i know zhe answer!我遇到了类似的情况,折腾了好几天才找到答案:我用的封装有一些参数、尺寸之类的数据没有删除,一放大缩小就卡死。就是表明封装具体尺寸,长度多少、高度多少的参数,你把什么part_dimension、assembly_top等没用的删掉(在display->all查看),只保留silktop、etch、pin、via等(具体看你自己设计), ...



您好,您的过程能够帮忙描述清楚一点吗?
2018-1-5 08:53:24 评论

举报



zhao_cheng27 发表于 2017-3-29 18:34
i know the answer!我遇到了类似的情况,折腾了好几天才找到答案:我用的封装有一些参数、尺寸之类的数据没有删除,一放大缩小就卡死。就是表明封装具体尺寸,长度多少、高度多少的参数,你把什么part_dimension、assembly_top等没用的删掉(在display->all查看),只保留silktop、etch、pin、via等(具体看你自己设计), ...



我也遇到了同样的问题,能不能讲一下具体怎么操作
2018-1-29 14:38:29 评论

举报

2018-6-28 22:42:39 评论

举报

搜遍全网没找到解决办法,只好自己折腾,不过幸好被我找到了解决办法
发在这里希望对大家有帮助

请看图   去掉勾选shapes的net显示即可

G4HAW$[3J@6KG]9Z4(UKTIY.png

2018-8-13 10:51:36 3 评论

举报

3 条评论
2019-1-1 11:35:45 评论

举报

撰写答案

你正在撰写答案

如果你是对答案或其他答案精选点评或询问,请使用“评论”功能。

高级模式
您需要登录后才可以回帖 登录 | 注册

声明:本文内容及配图由入驻作者撰写或者入驻合作网站授权转载。文章观点仅代表作者本人,不代表电子发烧友网立场。文章及其配图仅供工程师学习之用,如有内容图片侵权或者其他问题,请联系本站作侵删。 侵权投诉
我要提问
快速回复 返回顶部 返回列表