[经验] 无线传感器常见的五个问题及解决方案

[复制链接]
发表于 2016-12-12 15:49:29   1416 查看 5 回复 显示全部楼层 倒序浏览
分享
无线传感器安装上后成批出现显示跳动或数字不准确的情况。解决方案:客户选择的产品性能不符合现场工况,需安装或更换带隔离功能的变送器。
   1F32U291-0.jpg
  1、无线传感器安装上后成批出现显示跳动或数字不准确的情况
  原因:现场有电磁的干扰,或是信号线与动力线走的同一条线槽。
  解决方案:客户选择的产品性能不符合现场工况,需安装或更换带隔离功能的变送器。
  2、无线传感器安装上,显示错误或不显示
  原因:信号线正负级接线错误
  解决方案:断开电源,互换两根信号线的位置,并用端子压紧,重新上电。特别是不带变送器的三线制输出的PT100热电阻传感器,现场安装时,经常会出现这样的问题。
  3、无线液位传感器使用后显示的数值不变
  原因:导气管里进水
  解决方案:返厂检修,把导气管里的水抽干,重新标定量程,再使用。
  4、温度传感器无信号输出
  原因:工人安装时,因不了解传感器,故用力过大,致使测温元件引脚整个拔出,使信号回路中断路。
  解决方案:安装时,只需在端子上接好线,无需拆下变送器或磁板,用端子压紧信号引线即可。
  5、智能控制仪表安装上不显示
  原因:仪表参数设置不对
  解决方案:先确认无线传感器接进的信号类型,对应此类型调整智能控制仪表的输入参数即可。

标签:无线传感器

版主

发表于 2016-12-12 20:23:07  
各位坛友光顾着回答问题得奖牌了 这么好的资料居然没有人顶
回复

点赞 举报

工程师

发表于 2016-12-26 08:46:59  

各位坛友光顾着回答问题得奖牌了 这么好的资料居然没有人顶
回复

点赞 举报

技术员

发表于 2017-1-8 19:46:37   来自手机
dddddddddddddddddddddddddd
回复

点赞 举报

高级工程师

发表于 2017-1-8 21:20:54  
多谢楼主            
回复

点赞 举报

实习生

发表于 2017-1-11 15:00:46  
ddd
回复

点赞 举报

高级模式
您需要登录后才可以回帖 登录 | 注册

关闭

站长推荐 上一条 /9 下一条

快速回复 返回顶部 返回列表
-

推荐专区

技术干货集中营

专家问答

方案交易

用户帮助┃咨询与建议┃版主议事

工程师杂谈

项目|工程师创意

招聘|求职}工程师职场

论坛电子赛事

社区活动专版

发烧友活动

-

嵌入式论坛

ARM技术论坛

Android论坛

Linux论坛

单片机/MCU论坛

MSP430技术论坛

FPGA|CPLD|ASIC论坛

STM32/STM8技术论坛

NXP MCU 技术论坛

PIC单片机论坛

DSP论坛

瑞萨单片机论坛

嵌入式系统论坛

-

电源技术论坛

电源技术论坛

无线充电技术

-

硬件设计论坛

PCB设计论坛

电路设计论坛

电子元器件论坛

控制|传感

总线技术|接口技术

-

测试测量论坛

LabVIEW论坛

Matlab论坛

测试测量技术专区

仪器仪表技术专区

-

EDA设计论坛

multisim论坛

PADS技术论坛

Protel|AD|DXP论坛

Allegro论坛

proteus论坛|仿真论坛

EasyEDA-中国人自已的EDA工具

Orcad论坛

-

综合技术与应用

电机控制

智能电网

光电及显示

工程资源中心

汽车电子技术论坛

医疗电子论坛

-

开源硬件

-

无线通信论坛

无线通信技术专区

天线|RF射频|微波|雷达技术

-

IC设计论坛

芯片测试与失效分析

Mixed Signal/SOC[数模混合芯片设计]

Analog/RF IC设计

设计与制造封装测试

-

厂商专区

TI论坛

TI Deyisupport社区

-

检测技术与质量

电磁兼容(EMC)设计与整改

安规知识论坛

检测与认证

-

消费电子论坛

手机技术论坛

平板电脑/mid论坛

音视/视频/机顶盒论坛

-

电子论坛综合区

聚丰众筹官方社区

新人报道区

聚丰供应链

-

论坛服务区

-

供求信息发布

供需广告

电子展览展会专区

芯片求购|供应发布区