分享 收藏 返回

LabVIEW论坛

饭桶 关注 私信

[经验] 求助,labview的web发布问题

2012-8-16 10:41

本帖最后由 eehome 于 2013-1-5 09:55 编辑

在web发布工具中,有在浏览器预览的选项,可是按了之后,在浏览器中没看到vi的前面板,显示“没有显示此内容的插件”,完成流程后,输入地址后,也是提示同样的内容。。







回帖(26)

小小

2012-8-16 10:57:17
这个真不知道 要不楼主去看看        每日一教labview视频教程【1.13】LabVIEW 导入WEB服务器
https://bbs.elecfans.com/forum.p ... &fromuid=220353

饭桶

2012-8-16 11:25:00
现在发现,用IE内核的浏览器是可以解决问题的,但是用chrome的就不行,貌似没有加载到插件。大家有没有用chrome成功的经历呢?

四明狂客110

2012-12-28 20:54:46
用IE浏览器试下

袁华进

2013-5-10 23:48:31
{:1:}{:1:}

王灿

2013-6-24 10:07:41
需要多加尝试吧

张三

2013-7-31 09:52:08
火狐浏览器也不行

史秉鑫

2013-12-16 16:22:59
如果网内的其他计算机访问这个Web的话,那个计算机上需要安装Labview吗?

luozl

2014-5-14 13:10:18
各位大神,前面板显示不出来是怎么回事,仅可显示文档标题和页眉页脚~~~

1
  • 王建: 这位大哥,现在我也遇到这样的问题了,请问你解决了吗

踏雪羽翼

2014-5-21 14:13:15
引用: 1193734121 发表于 2014-5-14 13:10
各位大神,前面板显示不出来是怎么回事,仅可显示文档标题和页眉页脚~~~

...

没安装flash插件吧

luozl

2014-5-28 11:05:45
引用: 踏雪羽翼 发表于 2014-5-21 14:13
没安装flash插件吧

安装了啊,用的也是IE浏览器,换了台电脑,也是只有标题,页眉和页脚,没有前面板

江少滨

2014-10-25 16:35:49
360浏览器也打不开!只有IE浏览器可以吗?

蒋银行

2015-1-15 21:21:22
引用: 好奇的狼 发表于 2014-10-25 16:35
360浏览器也打不开!只有IE浏览器可以吗?

不知道,如果出现有页眉页脚标题,那就说明WEB发布成功了,至于没有显示,那是浏览器插件的问题了,IE本身还是基本可以的

wx枫叶

2015-5-4 19:23:15
请问下11楼12楼的大神解决没有啊, 谢谢。。。。。

徐寒璇

2015-7-12 12:02:10
学习学习。。。。。。。。

何花若夕

2015-7-16 17:45:59
引用: sexyboy 发表于 2012-8-16 10:57
这个真不知道 要不楼主去看看        每日一教labview视频教程【1.13】LabVIEW 导入WEB服务器
https://bbs.elecfans.com/forum.php?mod=viewthread&tid=214372&fromuid=220353

这个视频链接现在地址无效了。我也遇到了同样的问题,还有就是发布出来的地址是本机PC地址,怎么能改成IP地址呢?在发布的过程中PC地址是自动生成的。

陈全水

2015-11-29 16:44:01
引用: shixin0202 发表于 2013-12-16 16:22
如果网内的其他计算机访问这个Web的话,那个计算机上需要安装Labview吗?

不用,如果想要取得控制权的就话必须安装LabVIEW Run-time Engine了;否则可以直接通过浏览器打开,URL输入http://localhost:port/.snap?(or .monitor?)webpublish.vi。建议使用IE浏览器!

陈全水

2015-11-29 16:45:34
引用: 何花若夕 发表于 2015-7-16 17:45
这个视频链接现在地址无效了。我也遇到了同样的问题,还有就是发布出来的地址是本机PC地址,怎么能改成IP地址呢?在发布的过程中PC地址是自动生成的。

开始>>运行,然后输入cmd,回车,输入ipconfig,回车,ipv4就是你计算机的内网IP

ysjd2001

2016-3-10 23:51:50
引用: 风雨夜归人 发表于 2015-11-29 16:45
开始>>运行,然后输入cmd,回车,输入ipconfig,回车,ipv4就是你计算机的内网IP

我碰到过类似问题,就是作为html发布显示不出图,没插件。把电脑名改成ip就好了,但是http://localhost:port/.snap?(or .monitor?)webpublish.vi这种老是不成功,找不到vi,ip也不行,这个又什么原因呢?

李俊

2016-3-25 09:56:07
好东西,值得一起学习!

更多回帖