123下一页

[问答] 求大神解答LM5117带不了负载的问题

[复制链接]

实习生

发表于 2016-7-25 22:15:09   3426 查看 45 回复 显示全部楼层 倒序浏览
分享
本帖最后由 MrXcq 于 2016-7-25 22:32 编辑

LM5117是TI的开关电源控制芯片,我按照datasheet的设计实例做了一个电路,一接上负载,输出电压就掉了
电路如下图

LM5117.png
标签:开关电源

总工程师

发表于 2016-7-25 22:35:27  

回帖奖励 +1

PCB在线计价下单

板子大小:

cm
X
cm

层数:

2

板子数量:

10

厚度:

1.6
不知楼主接的负载类型和大小
回复

点赞

实习生

发表于 2016-7-25 22:37:43    楼主|
王栋春 发表于 2016-7-25 22:35
不知楼主接的负载类型和大小

绕线滑动电阻器,接10欧可以得,在小就不行了,设计最大电流9A
回复

点赞

实习生

发表于 2016-7-26 08:27:24  

回帖奖励 +1

你解决了么,我们设计的电路也带不了负载

回复

点赞

实习生

发表于 2016-7-26 08:33:18    楼主|
王二二 发表于 2016-7-26 08:27
你解决了么,我们设计的电路也带不了负载

没有
回复

点赞

实习生

发表于 2016-7-26 09:37:36  

回帖奖励 +1

有人可以的嘛,求指导,
回复

等待验证会员

发表于 2016-7-26 11:01:43  

回帖奖励 +1

同带不了负载,负载减小到3欧姆左右,电压突然减小。求指导
回复

点赞

实习生

发表于 2016-7-26 15:57:02  
这个电路图带不起负载最大的可能性是电源芯片无工作电压芯片第16脚VCC,因为带载后,储能元件C1,L1,C15,C16,C17,C18电能耗尽。导致D1,D2稳压源不足,最终VCC无电压,电源芯片停止工作。可改为断掉R7,把D1正极接到VIN试试看。

评分

参与人数 1积分 +2 收起 理由
MrXcq + 2

查看全部评分

回复

点赞

技术员

发表于 2016-7-26 16:17:06  
恩恩……我目前也是这个问题,各位烧友有解决的吗?
回复

点赞

实习生

发表于 2016-7-26 17:27:13   来自手机
我们感觉是二级管的问题……
回复

点赞

实习生

发表于 2016-7-26 17:46:09    楼主|
王磊哈哈哈 发表于 2016-7-26 11:01
同带不了负载,负载减小到3欧姆左右,电压突然减小。求指导

求你指导我
回复

点赞

实习生

发表于 2016-7-26 17:46:45    楼主|
王二二 发表于 2016-7-26 17:27
我们感觉是二级管的问题……

那你们试过断掉二极管吗?效果咋样
回复

点赞

实习生

发表于 2016-7-26 17:48:42    楼主|
王千径 发表于 2016-7-26 15:57
这个电路图带不起负载最大的可能性是电源芯片无工作电压芯片第16脚VCC,因为带载后,储能元件C1,L1,C15,C16,C17,C18电能耗尽。导致D1,D2稳压源不足,最终VCC无电压,电源芯片停止工作。可改为断掉R7,把D1正极接到VIN试试看。 ...

谢谢!断掉R7的方法试过了,没用。输出电容应该没有这么大的影响
回复

点赞

实习生

发表于 2016-7-26 17:49:39    楼主|
王磊哈哈哈 发表于 2016-7-26 11:01
同带不了负载,负载减小到3欧姆左右,电压突然减小。求指导

求指导!我都带不了3欧姆电阻
回复

点赞

发表于 2016-7-26 21:15:56  
我们也遇到了类似问题,输出5V接30欧负载可以稳住,负载往下降到7.5欧左右就稳不住了。怀疑是采样电阻保护的问题,后面用示波器测采样电阻两边波形,发现纹波很大,用的是10m欧负载,电压毛刺有三四百mv,我想问问是不是因为采样到了高电压的毛刺导致内部保护从而没有输出呢?求大神解释
回复

点赞

发表于 2016-7-26 21:16:15  

回帖奖励 +1

顶上啊各位
回复

发表于 2016-7-26 21:17:34  
笑着刻印在那一张泛黄 发表于 2016-7-26 21:15
我们也遇到了类似问题,输出5V接30欧负载可以稳住,负载往下降到7.5欧左右就稳不住了。怀疑是采样电阻保护的问题,后面用示波器测采样电阻两边波形,发现纹波很大,用的是10m欧负载,电压毛刺有三四百mv,我想问问是不是因为采样到了高电压的毛刺导致内部保护从而没有输出呢?求大神解释 ...

后面我们直接把采样电阻给短掉,发现完全没有输出了,之后接上原来的10m欧采样电阻也没有输出了
回复

点赞

发表于 2016-7-26 21:24:01  

回帖奖励 +1

我是来学习的。
回复

实习生

发表于 2016-7-26 21:50:40  

回帖奖励 +1

笑着刻印在那一张泛黄 发表于 2016-7-26 21:15
我们也遇到了类似问题,输出5V接30欧负载可以稳住,负载往下降到7.5欧左右就稳不住了。怀疑是采样电阻保护的问题,后面用示波器测采样电阻两边波形,发现纹波很大,用的是10m欧负载,电压毛刺有三四百mv,我想问问是不是因为采样到了高电压的毛刺导致内部保护从而没有输出呢?求大神解释 ...

能把你们电路图发过来看一下吗?这后有解决吗?
回复

点赞

实习生

发表于 2016-7-27 08:32:34    楼主|
笑着刻印在那一张泛黄 发表于 2016-7-26 21:15
我们也遇到了类似问题,输出5V接30欧负载可以稳住,负载往下降到7.5欧左右就稳不住了。怀疑是采样电阻保护的问题,后面用示波器测采样电阻两边波形,发现纹波很大,用的是10m欧负载,电压毛刺有三四百mv,我想问问是不是因为采样到了高电压的毛刺导致内部保护从而没有输出呢?求大神解释 ...

不是得,采样电阻短路,都不能带负载
回复

点赞

123下一页
高级模式
您需要登录后才可以回帖 登录 | 注册

专家问答 查看更多>>
关闭

站长推荐 上一条 /7 下一条

小黑屋|手机版|Archiver| 电子发烧友 ( 粤ICP备14022951号-2 )     

GMT+8, 2017-5-29 13:43 , Processed in 0.152653 second(s), 17 queries , Memcache On.

微信扫描
快速回复 返回顶部 返回列表
-

推荐专区

技术干货集中营

专家问答

用户帮助┃咨询与建议┃版主议事

我的提问

工程师杂谈

工程师创意

工程师职场

论坛电子赛事

社区活动专版

发烧友活动

-

嵌入式论坛

单片机/MCU论坛

FPGA|CPLD|ASIC论坛

DSP论坛

嵌入式系统论坛

-

电源技术论坛

电源技术论坛

-

硬件设计论坛

电路设计论坛

电子元器件论坛

控制|传感

总线技术|接口技术

-

测试测量论坛

LabVIEW论坛

Matlab论坛

测试测量技术专区

仪器仪表技术专区

-

EDA设计论坛

multisim论坛

PCB设计论坛

proteus论坛|仿真论坛

EasyEDA-中国人自已的EDA工具

-

综合技术与应用

电机控制

智能电网

光电及显示

参考设计中心

汽车电子技术论坛

医疗电子论坛

-

开源硬件

树莓派论坛

智能硬件论坛

开发快智能硬件开发平台

Intel物联网开发者专区

Waveshare

乐美客SBC专区

Arduino论坛

BeagleBone论坛

机器人论坛

创客神器NanoPi

小钢炮CANNON

比派科技banana pi专区

-

无线通信论坛

无线通信技术专区

天线|RF射频|微波|雷达技术

-

IC设计论坛

芯片测试与失效分析

Mixed Signal/SOC[数模混合芯片设计]

Analog/RF IC设计

设计与制造封装测试

-

个人版区

阿东Verilog技术专版

直流马达驱动电路设计

LabVIEW英雄联盟

特权同学FPGA专区

-

厂商专区

灵动微电子 MM32

盈鹏飞嵌入式

TI论坛

TI Deyisupport社区

芯灵思嵌入式论坛

Tisan

米尔科技

庆科社区

WIZnet技术专区

Cypress技术论坛

飞凌嵌入式

Qualcomm技术论坛

英创嵌入式

机智云GoKit论坛

-

检测技术与质量

电磁兼容(EMC)设计与整改

安规知识论坛

检测与认证

-

消费电子论坛

手机技术论坛

平板电脑/mid论坛

音视/视频/机顶盒论坛

-

电子论坛综合区

聚丰众筹官方社区

新人报道区

聚丰供应链

-

论坛服务区

-

供求信息发布

供需广告

招聘┃求职发布区

电子展览展会专区