发 帖  
原厂入驻New
申请华秋企业认证 多层板首单免费打样!
30s提交资料,10分钟通过审核(免费赔付+顺丰包邮)>>立即报名
[问答] 如何在不升级到PSOC Creator 4.0的情况下使用新的CYBLE-214015模块?
218 PSoc 程序员
分享
PSoC创建者3.3(完全更新)不识别设备——它说它是一个无法识别的设备。这对于先锋工具包和MixPrim3.2都发生了,PoSc程序员认识到它并与它交谈得很好。PSoCoC造作4识别设备并适当地编程。如果这意味着PSoC Creator 3.3与CYBLY-214015不相容,应该有人说。
在3.3的设备选择器中没有Cyle 204015模块,我似乎找不到芯片本身的ID。
0
2019-11-6 10:23:04   评论 分享淘帖 邀请回答

相关问题

2个回答
创造者4与创造者3.3共存。所以没有理由不安装者4,尤其是因为一些错误已经得到纠正(只有几个新的了;-)。
那你为什么犹豫安装最新版本呢?当然,新的芯片和模块,是在造物主3.3不支持旧的程序,它应该如何知道。
鲍勃
2019-11-6 10:41:42 评论

举报

我通常会保留一些小版本,但倾向于在主要版本上稍稍落后,大多数供应商在“.0”版本过渡期间倾向于具有重叠的支持,并支持两个版本的最新版本。但既然塞浦路斯的工作方式不同,我想我只能相信柏树QA了。到目前为止,4看起来很稳固,所以我会一直祈祷。
到目前为止,唯一坏的迹象是我在Cyle模块的数据表中发现的大错误(是的,报告和确认)。软件已经稳固…
2019-11-6 10:50:58 评论

举报

只有小组成员才能发言,加入小组>>

382个成员聚集在这个小组

加入小组

创建小组步骤

关闭

站长推荐 上一条 /7 下一条

快速回复 返回顶部 返回列表