发 帖  
原厂入驻New
申请华秋企业认证 多层板首单免费打样!
30s提交资料,10分钟通过审核(免费赔付+顺丰包邮)>>立即报名
[问答] ML605电源没有任何反应该怎么办?
164 ML605 LED 连接器
分享
大家好,我正在使用安富利的Virtex-6 DSP开发套件,所以我有ML605板和4DSP FMC150 DAC / ADC子卡。
我相信船上的电源有问题。
我正常工作,有一次当我尝试配置电路板时,没有找到电缆,当我打开它时,大多数状态LED都没有点亮。
现在,当我打开电路板时,唯一亮起的LED是12 V电源开启(DS25)。
FPGA init led(DS31)和以太网状态PHY LED也会瞬间闪烁。
通过模式开关(S2)的一些设置,FPGA init led在30秒后开启。
风扇正在工作,但没有任何反应。
电路板通过6针连接器(J60)供电。
连接器的某些支脚之间有12V电压,因此似乎正常工作。
因此,根据ML605板调试清单(下面的链接),我们得出“确认板问题”这一点。
测量了PTD08A020W和PTD08A010W开关稳压器模块U20,U21,U42,U43和U91上GND和V_o之间的电压。
它们似乎与p中的值相当接近。
除了U20之外,ML605硬件指南中有67个,它产生0.138 V而不是1.5 V.我们还测量了U20和U91上的PWM引脚。
在U20上读数接近于零,但在U91上它的电压约为0.7 V,所以我怀疑问题可能出在PMBus控制器(U25)上。
我认为我们没有做任何特别的事情来打破董事会。
我们之前大约一个小时左右更换了一些电缆,但那些电缆只是往返于FMC的电缆。
我正在进行的设计基本上是对Avnet套件参考设计的修改,其中添加了一些数据操作和与Picoblaze宏的UART通信
与电路板的连接如下:通道B输入和FMC150的触发输入来自Tektronix AFG3252函数发生器。
通道D输出连接到示波器。
JTAG和UART电缆连接到计算机
用户GPIO P(J57)和以太网连接的电缆未连接任何东西。
我试过删除FMC,但它没有效果。
更换U20组件会解决问题吗?
似乎有可能但不容易更换。
或者问题可能出在PMBus控制器(U25,UCD9240)中?
为了以防万一,我们订购了PMBus适配器电缆。
这种情况似乎与此主题中的问题有些类似:http://forums.xilinx.com/t5/Xilinx-Boards-and-Kits/ML605-Damaged-Power-supply/m-p/136124。
我远不是FPGA或任何类型电子产品的专家,到目前为止我对我的诊断也不太了解,所以任何意见都会受到赞赏。
您的,Elsa Mannila链接到手册等:ML605硬件用户指南:http://www.xilinx.com/support/documentation/boards_and_kits/ug534.pdf FMC150用户手册:http://www.4dsp.com/pdf/
FMC150_user_manual.pdf ML605电路板调试清单:http://www.xilinx.com/support/answers/40398.htm UCD9240数据表:http://www.ti.com/lit/ds/symlink/ucd9240.pdf PTD08A010W数据
表格:http://www.ti.com/lit/ds/symlink/ptd08a010w.pdf
ML605原理图:http://www.xilinx.com/support/documentation/ml605_13-4_bf.htm我的设计参考设计基于:http://community.em.avnet.com/t5/Virtex-6-DSP-
开发套件/信号质量参考设计/ td-p / 4452(第三篇文章中的链接)
0
2019-9-9 09:02:23   评论 分享淘帖 邀请回答

相关问题

8个回答
ELISA,
电源调节器可能存在问题(特别是如果产生0.138V而不是预期的1.5V)。
这里可能需要重置电源控制器。
这可以使用应答记录37561中提到的TI USB接口适配器EVM来实现:http://www.xilinx.com/support/answers/37561.htm
请打开带有技术支持的Webcase(http://www.xilinx.com/support/clearexpress/websupport.htm),以请求重置电源控制器所需的xml文件。
--------------------------------------------------
-----------------------不要忘记回答,kudo,并接受为解决方案.-------------
--------------------------------------------------
----------
在原帖中查看解决方案
2019-9-9 09:21:32 评论

举报

ELISA,
电源调节器可能存在问题(特别是如果产生0.138V而不是预期的1.5V)。
这里可能需要重置电源控制器。
这可以使用应答记录37561中提到的TI USB接口适配器EVM来实现:http://www.xilinx.com/support/answers/37561.htm
请打开带有技术支持的Webcase(http://www.xilinx.com/support/clearexpress/websupport.htm),以请求重置电源控制器所需的xml文件。
--------------------------------------------------
-----------------------不要忘记回答,kudo,并接受为解决方案.-------------
--------------------------------------------------
----------
2019-9-9 09:37:12 评论

举报

jlarkin,
感谢您的快速答复!
这或多或少是我们得出的结论,但有人确认一下是好的,特别是因为如果你必须有一个这个似乎是一个相当不错的问题。
我们将尽快打开一个网页(似乎涉及一些官僚主义,因为我在一所大学的研究小组)。
再次感谢,艾尔莎
2019-9-9 09:54:47 评论

举报

你好,
我有类似的问题,需要重置ti控制器。
Webcase说我应该先问论坛。
那么,如何获取此文件????
最好的祝福
2019-9-9 10:09:53 评论

举报

你好bayer_engineering,
(Xilinx答复56811)将包含将电路板重新编程为工厂电源控制器设置所需的xml脚本。
本答复记录将于今天晚些时候在xilinx.com上发布。
您将找到一个.xml文件,以及一个解释如何使用.xml脚本的.pptx,用于您的特定主板。
--------------------------------------------------
-----------------------不要忘记回答,kudo,并接受为解决方案.-------------
--------------------------------------------------
----------
2019-9-9 10:21:52 评论

举报

此外,为了澄清,(Xilinx答复56811)将包括所有6和7系列评估套件的脚本。
--------------------------------------------------
-----------------------不要忘记回答,kudo,并接受为解决方案.-------------
--------------------------------------------------
----------
2019-9-9 10:34:05 评论

举报

你好jlarkin,当我将我的电路板重新编程为工厂电源控制器设置(.xml脚本)时,UCD9240 @地址52成功编程,但UCD9240 @地址53编程失败,显示:未找到设备UCD9240 @地址53。所以,
我该如何解决这个问题?
谢谢!
2019-9-9 10:52:49 评论

举报

你好jlarkin,当我将我的电路板重新编程为工厂电源控制器设置(.xml脚本)时,UCD9240 @地址52成功编程,但UCD9240 @地址53编程失败,显示:未找到设备UCD9240 @地址53。所以,
我该如何解决这个问题?
谢谢!

只有小组成员才能发言,加入小组>>

51个成员聚集在这个小组

加入小组

创建小组步骤

关闭

站长推荐 上一条 /10 下一条

快速回复 返回顶部 返回列表