发 帖  
张飞软硬开源基于STM32 BLDC直流无刷电机驱动器开发视频套件, 👉戳此立抢👈
[问答] 无法在Windows10上启动Vivado 2016.1
116 xilinx vivado Windows10
分享
单击“开始”菜单中的“Vivado 2016.1”按钮后:
然后我点击修复,然后:
但事情并没有好转,因为Vivado没有按照应有的方式发布,相反,几秒钟之后,这就出现了:
经过多次尝试但只得到了相同的结果,Itried在启动Vivado之前运行C:\ Xilinx \ Vivado \ 2016.1 \ tps \ win64 \ vcredist_x64.exe,然而,没有任何改变。
希望有人能帮帮我。谢谢你。
附:
这个问题出现在我大约两周前升级Windows 10之后。
在此之前,一切都很精细。
我当时正在Win10上使用Vivado 2015.4。今天我安装了Vivado 2016.1,看看这个问题是否能够解决,但........帮助。

以上来自于谷歌翻译


以下为原文

After clicking the button " Vivado 2016.1" in Start Menu :

then I click Repair, and :

But things did not get better because Vivado didn't launch as it should be, instead, several second later, this come :

After many times trying but only got the same result, I tried to run C:\Xilinx\Vivado\2016.1\tps\win64\vcredist_x64.exe before launching Vivado, however, nothing changed.



Hope someone could help me out.Thanks a lot.




P.s. this issue come out after I updeted Windows 10 about 2 weeks ago. Before that, everything was fine.
I was using Vivado 2015.4 on Win10 at that time. Today I instalLED Vivado 2016.1 to see whether this problem be solved but........help.
0
2018-12-21 11:02:24   评论 分享淘帖 邀请回答
4个回答
请确保您满足软件要求。
如果默认启用,则禁用Web Talk数据。
请查看这些ARshttp://www.xilinx.com/support/answers/59304.htmlhttp://www.xilinx.com/support/answers/56148.html
谢谢和RegardsBalkrishan -----------------------------------------------
---------------------------------------------请将帖子标记为
一个答案“接受为解决方案”,以防它有助于解决您的查询。如果一个帖子引导到解决方案,请给予赞誉。

以上来自于谷歌翻译


以下为原文

please make sure you are fulfilling the software requirement. Disable web talk data if enabled by default.
Check these ARs
http://www.xilinx.com/support/answers/59304.html
http://www.xilinx.com/support/answers/56148.html
Thanks and Regards
Balkrishan
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
2018-12-21 11:21:39 评论

举报

在微软的最新更新(2016年6月25日前一周)之后,我收到同样的消息。
它在更新之前有效。
谁有运气?

以上来自于谷歌翻译


以下为原文

I'm getting the same message, following microsoft's latest update (week before 6/25/2016).
It worked before the update.
anyone having any luck?
 
2018-12-21 11:35:31 评论

举报

嗨@ severusitach,
您是否可以尝试删除2012年之后发布的Microsoft可再发行组件?保留Microsoft Visual C ++ 2012 Redistributable(x64)并删除2013或2015版本(如果有)。
谢谢,Nupur -----------------------------------------------
--------------------------------------------- Google在发布之前提问

如果某人的帖子回答了您的问题,请将帖子标记为“接受为解决方案”。
如果你看到一个特别好的和信息丰富的帖子,考虑给它Kudos(点击星标)。

以上来自于谷歌翻译


以下为原文

Hi @severusitach,
 
Can you try removing the Microsoft redistributables that came after 2012?
Keep Microsoft Visual C++ 2012 Redistributable(x64) and delete the 2013 or 2015 version if you have them.
Thanks,
Nupur
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (click on the star mark).
2018-12-21 11:41:09 评论

举报

我终于能够通过将xvcredist.exe重命名为xvcredist_save.exe来运行vivado 2016.1,从而有效地隐藏它。
此文件位于C:\ Xilinx \ Vivado \ 2016.1 \ tps \ win64中

以上来自于谷歌翻译


以下为原文

I was finally able to get vivado 2016.1 running by renaming xvcredist.exe to xvcredist_save.exe, effectively hiding it.
This file is in  C:\Xilinx\Vivado\2016.1\tps\win64
 
 
2018-12-21 11:50:52 评论

举报

只有小组成员才能发言,加入小组>>

27个成员聚集在这个小组

加入小组

创建小组步骤

关闭

站长推荐 上一条 /8 下一条

快速回复 返回顶部 返回列表