发 帖  
原厂入驻New
申请华秋企业认证 多层板首单免费打样!
30s提交资料,10分钟通过审核(免费赔付+顺丰包邮)>>立即报名
[问答] ADP1047/ADP1048 GUI安装过程中会去侦测Adobe Flash Player版本
348 ADP1047 GUI
分享
Dear All:

一个问题一直很困扰我,我在安装ADP1047/ADP1048 GUI 软件,发现一个非常大的问题,再安装过程中会去侦测Adobe Flash Player版本,ADP1047/ADP1048预设侦测的Adobe Flash Player版本是V11 .6,但是我的计算机系统已经安装到V11.9,所以到现在我都还没有办法完成ADP1047/ADP1048 GUI软件工具的安装,是否可以请你们协助处理这一个问题吗?



这是安装ADP1047出现的错误讯息



这是我的计算机安装的版本

Best Regards,
Jacky
0
2018-11-6 09:40:31   评论 分享淘帖 邀请回答
4个回答
您好,您的问题已经提交给ADI相关专家,将邀请专家尽快回答您的问题。谢谢!
2018-11-6 09:46:37 评论

举报

在安装过程中,有一个步骤是提示安装adobe flash player,请问在这步您的操作是什么?是选择“install”还是“quit”?
2018-11-6 09:55:22 评论

举报

Hi Susan:
依照我提供的第一张提片我只能按下"结束"按钮


Best Regards,
Jacky
2018-11-6 10:04:44 评论

举报

上海汽车055 发表于 2018-11-6 07:44
Hi Susan:
依照我提供的第一张提片我只能按下"结束"按钮

您可以在其他机器上安装试试,或者将原来adobe flash 版本卸载掉,再重新安装ADP1047/48 GUI。我这里确实没有遇到这样的问题。
2018-11-6 10:23:49 评论

举报

只有小组成员才能发言,加入小组>>

1008个成员聚集在这个小组

加入小组

创建小组步骤

关闭

站长推荐 上一条 /6 下一条

快速回复 返回顶部 返回列表