用cc3200的smartconfig 功能,发现有的路由器配置不成功请问这是什么原因?是模块还是路由功能?

zbinxiang ( 楼主 ) 2018-6-7 01:40:34  显示全部楼层
本帖最后由 一只耳朵怪 于 2018-6-7 14:44 编辑

我用cc3200的smartconfig 功能,发现有的路由器配置不成功,如我的腾达8002R一直都发现不了模块,请问这是什么原因,是模块还是路由功能?不是smartconfig时可以正常连接!

4个回复

一个黄人 发表于 2018-6-7 01:55:26
请问你的手机用的是什么型号?
                                                                         如果有答案已经回答了您的问题,请标注为已回答。
Please close your question if it has been solved. 
------------------------------------------------------------------
回复

举报 使用道具

zbinxiang 发表于 2018-6-7 02:00:41
一个黄人 发表于 2018-6-7 01:55
请问你的手机用的是什么型号?
                                                                         如果有答案已经回答了您的问题,请标注为已回答。
Please close your question if it has been solved. 

手机型号是MX4
回复

举报 使用道具

一个黄人 发表于 2018-6-7 02:16:49

因为CC3200 Smart Config现在是不兼容MIMO的,能否 配置路由器,让它工作在802.11g模式测试一下看看。这样可以确定是不是这个问题。
                                                                         如果有答案已经回答了您的问题,请标注为已回答。
Please close your question if it has been solved. 
------------------------------------------------------------------
回复

举报 使用道具

zbinxiang 发表于 2018-6-7 02:33:21
一个黄人 发表于 2018-6-7 02:16
因为CC3200 Smart Config现在是不兼容MIMO的,能否 配置路由器,让它工作在802.11g模式测试一下看看。这样可以确定是不是这个问题。
                                                                         如果有答案已经回答了您的问题,请标注为已回答。
Please close your question if it has been solved. 

经过测试,设置为802.11g可以发现模块!应该是您说的原因。
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 注册

本版积分规则


关闭

站长推荐上一条 /9 下一条

小黑屋|手机版|Archiver|电子发烧友 ( 粤ICP备14022951号-2 )

GMT+8, 2018-8-17 00:17 , Processed in 1.527765 second(s), 24 queries , Memcache On.

Powered by 电子发烧友网

© 2015 bbs.elecfans.com

微信扫描
快速回复 返回顶部 返回列表