发 帖  
[问答] 现有一批工控机主板(原装LiPPERT GMBH S-AT96-FOX2-VE200 AT96工业主板)启动不了,进不了BIOS,请问是怎么回事?
2018-5-30 13:57:48  985 工控机
收藏 1 收藏 推荐 0 推荐
分享
现有一批工控机主板(原装LiPPERT GMBH S-AT96-FOX2-VE200 AT96工业主板)启动不了,进不了BIOS。求各位大神指点如何维修!

正面

正面

反面

反面
2018-5-30 13:57:48   评论 邀请回答
10个回答
就算知道你怎么修   像这种板子我感觉买个元件  估计的找半天
2018-5-30 15:47:42 评论

举报

king飞 发表于 2018-5-30 15:47
就算知道你怎么修   像这种板子我感觉买个元件  估计的找半天

元器件不难买,关键是不好定位哪里坏了,所以需要对工控机了解的行家了。
2018-5-30 15:55:26 评论

举报

我没用过  不过我有个想法,你手里有没有红外成像仪,可以看看那块温度比较高 如果是板子某个原件坏了应该某处电流会很大,温度比较高 应该可以测出来 不知道是否可行  哈哈  不过我想应该你都没有  
2018-5-30 16:02:11 评论

举报

king飞 发表于 2018-5-30 16:02
我没用过  不过我有个想法,你手里有没有红外成像仪,可以看看那块温度比较高 如果是板子某个原件坏了应该某处电流会很大,温度比较高 应该可以测出来 不知道是否可行  哈哈  不过我想应该你都没有

你说的没错,我真没有。其实我认为难点在于无法检测上面的BGA封装的芯片,若这些芯片焊接不良,或者芯片本身就不好等问题,便无计可施了。你能帮我找到主板替代型号吗?
2018-5-30 16:52:42 评论

举报

不好意思 我无能为力  管教多的片子替代可能很小
2018-5-30 17:48:47 评论

举报

king飞 发表于 2018-5-30 17:48
不好意思 我无能为力  管教多的片子替代可能很小

好的,谢谢你了!
2018-5-31 08:47:41 评论

举报

一批板子都相同故障吗?
使用过的还是库房拿出来的?
是启动不了还是进不了BIOS?
2018-6-4 10:03:55 评论

举报

@hty.czh ,不好意思回晚了,是相同的故障,是从库房里拿出来的,就是启动不了,接上显示器屏幕不亮。如果能启动起来估计也能进BIOS。这批板子中有2块还是好的能使用,剩下的不好,就是想找高手有偿维修。期望你能!
2018-6-15 10:41:30 评论

举报

都是从库房拿出来的,那估计是产品质量问题了,存放条件不好导致也有可能。
我搞不了。
网上有专修工业线路板的可以尝试下,不然就只有发厂家了。
2018-6-15 12:22:29 评论

举报

建议解刨画个PCB图吧。
2018-6-19 21:14:02 评论

举报

你这样提问题,我觉得你问的不清楚!
我问几个问题你参考一下:
1,进不了BIOS,通电是否正常,主板是否可以自检,如果自检也没有,但是供电正常,请检测一下主板电源管理IC及各路供电系统,你只需要用修PC板方法即可。
2,如果可以自检,那么请检查软件启动程序及启动信号是否正常,另外使用此板卡 设备主系统是否正常,也都有关联!
  所以问题要清晰,别人或许可以给与更多资源!
我可以帮忙,方便可以邮寄给我,看看能帮你启动起来几块
2018-7-9 21:31:13 评论

举报

是研华的吗?工作中经常接触到工控机。
方便的话可联系我,可以发给我试修看看。
2018-7-28 17:45:31 评论

举报

撰写答案

你正在撰写答案

如果你是对答案或其他答案精选点评或询问,请使用“评论”功能。

高级模式
您需要登录后才可以回帖 登录 | 注册

提问题
关闭

站长推荐 上一条 /9 下一条

快速回复 返回顶部 返回列表