[问答] LM358双电源供电,一上电芯片就发烫
2018-3-8 19:07:56  1128 LM358 双电源 供电 芯片
收藏 1 收藏 推荐 0 推荐
分享
最近在做一个检波电路,就是把正弦波滤成直流,用LM358分别搭建了半波整流电路和滤波电路,电路最后出来结果没多大问题,但是一上电芯片就发烫,不知道怎么回事,下面附上电路图,请各位大神帮忙看看


哈哈.png
2018-3-8 19:07:56   评论 邀请回答
19个回答
楼主的线路当中GND好像连接到一起了吧
2018-3-9 12:46:50 评论

举报

前面的发烫还是后面的发烫?  芯片发烫多数是电源的问题
2018-3-9 20:56:43 评论

举报

看看是不是电源有问题
2018-3-9 21:16:49 评论

举报

5脚加一个电阻。      
2018-3-10 11:17:09 评论

举报

负电源接的好像不对吧
2018-3-10 14:33:34 评论

举报

我现在也是在做运放,但是做全波的
2018-3-10 14:34:11 评论

举报

分开测试你的运放看看
2018-3-10 14:34:30 评论

举报

我觉得是你的电阻电容配比会不合适哈
2018-3-10 14:34:59 评论

举报

王栋春 发表于 2018-3-9 12:46
楼主的线路当中GND好像连接到一起了吧

GND是要连到一起啊,不是这个问题,我后来查了一下,是芯片被烧坏了,然后负电源就和地接在一起了
2018-3-11 15:58:54 评论

举报

勇哥-lzu 发表于 2018-3-9 20:56
前面的发烫还是后面的发烫?  芯片发烫多数是电源的问题

解决了,确实是电源问题,因为芯片本来就是坏的,任何它内部负电源和地短接了,所以发烫了
2018-3-11 16:00:13 评论

举报

战胜心魔 发表于 2018-3-9 21:16
看看是不是电源有问题

谢谢啊,确实是电源问题
2018-3-11 16:00:36 评论

举报

战胜心魔 发表于 2018-3-9 21:16
看看是不是电源有问题

谢谢啊,确实是电源问题
2018-3-11 16:00:58 评论

举报

805570 发表于 2018-3-10 11:17
5脚加一个电阻。

为什么5脚要加个电阻??已经解决了问题,谢谢啊
2018-3-11 16:01:38 评论

举报

805570 发表于 2018-3-10 11:17
5脚加一个电阻。

为什么5脚要加个电阻??已经解决了问题,谢谢啊
2018-3-11 16:01:56 评论

举报

805570 发表于 2018-3-10 11:17
5脚加一个电阻。

为什么5脚要加个电阻??已经解决了问题,谢谢啊
2018-3-11 16:02:15 评论

举报

efans_49f74f 发表于 2018-3-10 14:33
负电源接的好像不对吧

确实是电源有问题,因为芯片本来就被烧坏了,然后它内部就把电源和地短接了,所以上电直接发烫,电阻电容是后面滤波用的,没什么大碍
2018-3-11 16:03:37 评论

举报

weiwei168 发表于 2018-3-11 15:58
GND是要连到一起啊,不是这个问题,我后来查了一下,是芯片被烧坏了,然后负电源就和地接在一起了

看来楼主还是要仔细仔细
2018-3-11 19:09:53 评论

举报

weiwei168 发表于 2018-3-11 16:02
为什么5脚要加个电阻??已经解决了问题,谢谢啊

减小功耗,减小干扰。   
2018-3-11 22:29:29 评论

举报

电源问题                                                         电源问题
2018-3-14 08:59:01 评论

举报

撰写答案

你正在撰写答案

如果你是对答案或其他答案精选点评或询问,请使用“评论”功能。

高级模式
您需要登录后才可以回帖 登录 | 注册

提问题
关闭

站长推荐 上一条 /9 下一条

快速回复 返回顶部 返回列表